Wichtiger Hinweis für Mavericks 10.9 und Sign Live! CC

Mac OS X 10.9 (Mavericks) und Sign Live! CC

  • Für Mac OS X ab Version 10.9.x sollten Sie Sign Live! CC 6.x im Einsatz haben.
  • Bitte prüfen Sie, ob der Hersteller Ihres Kartenlesers Treiber für MAC zur Verfügung stellt.
  • Bitte beachten Sie:
    unter Mavericks funktioniert Sign Live! CC nur noch als 64-Bit Version. Sollten Sie noch die 32-Bit-Version einsetzen, so sollten Sie sich von unserer Webseite die entsprechende 64-Bit Variante herunterladen. Die Lizenzdateien müssen dann natürlich noch übertragen werden.

Lesen Sie bitte in unseren FAQ alle Hinweise!

Follow us

Pressekontakt

intarsys consulting GmbH

Kriegsstraße 100
76133 Karlsruhe

 : +49 721 38479 - 0
 : +49 721 38479 - 60

presse  intarsys.de