Am 01.07.2017 trat die eIDAS-Verordnung in Kraft. Die TRUST-Center (Telesec, D-TRUST etc.) haben daher ihre Zertifikate angepasst. Um diese Zertifikate weiterhin erfolgreich validieren zu können ist in Sign Live! CC ein Update auf die Version 7.x erforderlich.

Stand: Mai 2018

Erstellt: 27.06.2017 - 17:22
Stand: 07.05.2018 - 09:28

FAQ Suche