Das intarsys ZUGFeRD Toolkit ist in Java implementiert und setzt eine vorhandene Java Runtime JRE 10 oder neuer voraus. Empfohlen wird OpenJDK 11. Die JRE muss sich im Suchpfad der Kommandozeilenumgebung befinden. Mit

java –version

kann geprüft werden, ob Java auf dem System gefunden wird und in welcher Version es vorliegt.

 

Erstellt: 05.03.2020 - 15:02
Stand: 05.03.2020 - 15:02