Sign Live! CC - Hotfix OCSP PSS

Versionsnummer: 
7.0.6
Datum: 
22.10.2018 - 09:15

Aufgrund einer Umstellung beim OCSP-Responder der D-Trust ist zum Durchführen einer erfolgreichen Validierung von D-Trust Signaturen das Einspielen dieses Hotfixes erforderlich.

Bitte beachten Sie, dass Sign Live! CC  in der Version 7.0.6 installiert sein muss. In Sign Live! CC  können Sie die installierte Version mit Menüpunkt Hilfe > Über prüfen. Nehmen Sie gegebenenfalls einen Update vor.

  • Sollten Sie eine ältere Version im Einsatz haben beachten Sie bitte die  Versionshinweise.
  • Ein Update von 7.0.x  auf 7.0.6 kann in das selbe Verzeichnis erfolgen. Die Lizenz bleibt erhalten.
  • Zur Installation des Hotfix laden Sie bitte die zip-Datei herunter und extrahieren diese in das Installationsverzeichnis von Sign Live! CC

 

Windows

Linux

Mac OS X 64-Bit